Jump to content


Yumame

Member Since 26 Mar 2009
Offline Last Active Private

Posts I've Made

In Topic: General Tech Q & A

21 October 2010 - 09:08 AM

Use StreamTransport, then:

I) Explore the site using this application.
II) Click on the video.
III) Click the video information that will appear on the lower panel to highlight it.
IV) Download the file, you may want to check the "change folder" option, since it also allows you to rename the file before downloading begins.
Attached File  ST.png   171.27KB   12 downloads
僐乕儔僗僕儍僷儞仌儖乕僣摿廤亀崑壺傾乕僥傿僗僩柌偺嫟墘偑幚尰両両擔杮傪壧偱尦婥偵偡傞亁-ORICON STYLE 儈儏乕僕僢僋.flv -> Unicode version of the file name for those interested (tool assisted trans \o/).

In Topic: General Tech Q & A

14 September 2010 - 06:56 AM

More problems than solutions eh (strange that I get a 9/9 shots not screwing, as opposed to the 9/18 previously).

Ok, I'm glad it helped, keep practicing on thumbnails then... :good:

So I play safe with older versions. > . >
Have good day. :whistle:

In Topic: General Tech Q & A

14 September 2010 - 06:19 AM

Uncheck these two (or maybe just the MP4/MOV):
Attached File  Here.jpg   55.93KB   11 downloads
I checked them all and managed to replicate the shots, so this should work.

In Topic: General Tech Q & A

14 September 2010 - 05:17 AM

Are these the (converted to) 60fps encodes?
My tests include mkvs, xvid avis, and h264 mp4s, ranging from ~24 to ~30 fps.

The first image shows two same frames, one from 00:12, and the other from 00:25, not sure about the other image though. :)

In Topic: General Tech Q & A

14 September 2010 - 04:53 AM

Is it some thing like: on save thumbnails, a screenshot from 03:00 would also appear on the slot for something around 9:00?
test:
Spoiler

Or its on save image, a screenshot is mixed with an image from a different frame? probably not, I think I'm getting it wrong.

I also have MPC-HC through K-Lite codec pack (ver. 5.90), on VMR-9, and I never had those problems with either save image or save thumbnails.