Jump to content


Photo

Forum Design + updates


  • Please log in to reply
2727 replies to this topic

#2721 claneksi

claneksi

    Graduated member

  • Senpai
  • 5146 posts

Posted 11 October 2014 - 01:15 AM

Oh, I was informed that she was in the forum for a brief period after debut announcement then moved back to Egg after she resigned (and that's what I remember back then). I guess that's incorrect. Thanks for moving it.  :)


x253.jpg
 


#2722 iwabo

iwabo

    ♥ Yui & Moa ♥

  • Senpai
  • 1733 posts

Posted 07 November 2014 - 10:35 PM

Is there a chance that H!O gets a mobile version or maybe even an app? I noticed lately that I'm more and more using H!O from my phone but navigating is not that easy. Always have to zoom in and all that.


M5U3zRy.jpg


#2723 Paramorning

Paramorning

    Graduated member

  • Senpai
  • 688 posts

Posted 07 November 2014 - 10:42 PM

^I second this. I've always used HO via my phone and it'a tricky.

8VAexEn.jpg
Put the Muro to the Maro


#2724 iwabo

iwabo

    ♥ Yui & Moa ♥

  • Senpai
  • 1733 posts

Posted 14 January 2015 - 11:30 AM

Well no comment surely says enough about a potential mobile version I guess...too bad.

 

I have nother issue though: I can't use the blog part of this site anymore. On the main forum page clicking the "add comment" button on one of the latest blog entries will just bring me to the top of the forum. Visiting the user's profile and clicking on the blog post there will lead me to a "Sorry, we couldn't find that!" page. The odd thing is, on my phone (using Chrome) it works flawlessly. Maybe it's an issue related to Firefox? I already did the usual stuff like clearing cookies and cache, logout / login but it won't solve that issue.

 

(and what's going on with the load times of the forum lately...it's sometimes super slow and quite often "offline")


M5U3zRy.jpg


#2725 WhiteForte

WhiteForte

    Speaking of Chinami

  • Senpai
  • 4072 posts

Posted 15 January 2015 - 10:19 PM

Well no comment surely says enough about a potential mobile version I guess...too bad.
 
I have nother issue though: I can't use the blog part of this site anymore. On the main forum page clicking the "add comment" button on one of the latest blog entries will just bring me to the top of the forum. Visiting the user's profile and clicking on the blog post there will lead me to a "Sorry, we couldn't find that!" page. The odd thing is, on my phone (using Chrome) it works flawlessly. Maybe it's an issue related to Firefox? I already did the usual stuff like clearing cookies and cache, logout / login but it won't solve that issue.
 
(and what's going on with the load times of the forum lately...it's sometimes super slow and quite often "offline")


I have the same issue with Firefox here. When I want click on "show comments" on the status updates, it just brings me to the top of the page. Maybe it is a Firefox issue.

Idol Oshi = newIdol(crazy, tanned);
Oshi.setName("Chinami <3");
Oshi.setGroup("Berryz工房");


#2726 Krusha

Krusha

    走れ!ペンギン

  • Headquarters
  • 5950 posts

Posted 15 January 2015 - 10:40 PM

"When I want click on "show comments" on the status updates, it just brings me to the top of the page. Maybe it is a Firefox issue."

 

This was a problem recently. However, since yesterday this is fixed, and it doesn't happen anymore for me in FF.



#2727 Ro-kun

Ro-kun

    Cavalière d'Nacchan

  • Senpai
  • 3319 posts

Posted 16 January 2015 - 06:14 PM

^ Thanks for the update, Krusha. It appears that since whatever update was done earlier in the week, I haven't had the trouble I've been having for quite a while posting news feed updates or even regular forum posts in various browsers, but especially Chrome. It seems fixing Chrome wasn't the intent, but it succeeded anyway :D

#2728 claneksi

claneksi

    Graduated member

  • Senpai
  • 5146 posts

Posted 05 February 2015 - 10:27 PM

Can the site managers check the forum search function please, because it's not working as it should for me.
 
I know it's never been perfect since the big engine update, but I don't remember it's being this 'broken'.
 
(for example, I'm pretty sure I've said 'concert' dozens times in my entire time here in the H!P forum, yet Search Results only show me four posts from 2012. And it's baffling to find just a handful result for 'setlist' in a concert thread (zero in a few other threads), and none of them are the actual post for the setlist)

x253.jpg
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users