Jump to content


Photo

Forum Design + updates


  • Please log in to reply
2734 replies to this topic

#2721 claneksi

claneksi

    Graduated member

  • Senpai
  • 5198 posts

Posted 11 October 2014 - 01:15 AM

Oh, I was informed that she was in the forum for a brief period after debut announcement then moved back to Egg after she resigned (and that's what I remember back then). I guess that's incorrect. Thanks for moving it.  :)


x253.jpg
 


#2722 iwabo

iwabo

    ♥ Yui & Moa ♥

  • Senpai
  • 1812 posts

Posted 07 November 2014 - 10:35 PM

Is there a chance that H!O gets a mobile version or maybe even an app? I noticed lately that I'm more and more using H!O from my phone but navigating is not that easy. Always have to zoom in and all that.


M5U3zRy.jpg


#2723 Paramorning

Paramorning

    Hirio :D

  • Senpai
  • 861 posts

Posted 07 November 2014 - 10:42 PM

^I second this. I've always used HO via my phone and it'a tricky.

8b55wkB.jpg
Kudo Haruka | Tamura Meimi | Suzuki Airi | Morito Chisaki

 Sayashi Riho | Hirose Ayaka | Inoue Rei | Uemura Akari


#2724 iwabo

iwabo

    ♥ Yui & Moa ♥

  • Senpai
  • 1812 posts

Posted 14 January 2015 - 11:30 AM

Well no comment surely says enough about a potential mobile version I guess...too bad.

 

I have nother issue though: I can't use the blog part of this site anymore. On the main forum page clicking the "add comment" button on one of the latest blog entries will just bring me to the top of the forum. Visiting the user's profile and clicking on the blog post there will lead me to a "Sorry, we couldn't find that!" page. The odd thing is, on my phone (using Chrome) it works flawlessly. Maybe it's an issue related to Firefox? I already did the usual stuff like clearing cookies and cache, logout / login but it won't solve that issue.

 

(and what's going on with the load times of the forum lately...it's sometimes super slow and quite often "offline")


M5U3zRy.jpg


#2725 WhiteForte

WhiteForte

    Eternal Berryz工房

  • Senpai
  • 4074 posts

Posted 15 January 2015 - 10:19 PM

Well no comment surely says enough about a potential mobile version I guess...too bad.
 
I have nother issue though: I can't use the blog part of this site anymore. On the main forum page clicking the "add comment" button on one of the latest blog entries will just bring me to the top of the forum. Visiting the user's profile and clicking on the blog post there will lead me to a "Sorry, we couldn't find that!" page. The odd thing is, on my phone (using Chrome) it works flawlessly. Maybe it's an issue related to Firefox? I already did the usual stuff like clearing cookies and cache, logout / login but it won't solve that issue.
 
(and what's going on with the load times of the forum lately...it's sometimes super slow and quite often "offline")


I have the same issue with Firefox here. When I want click on "show comments" on the status updates, it just brings me to the top of the page. Maybe it is a Firefox issue.

Idol Oshi = newIdol(crazy, tanned);
Oshi.setName("Chinami <3");
Oshi.setGroup("Berryz工房");


#2726 Krusha

Krusha

    走れ!ペンギン

  • Headquarters
  • 6047 posts

Posted 15 January 2015 - 10:40 PM

"When I want click on "show comments" on the status updates, it just brings me to the top of the page. Maybe it is a Firefox issue."

 

This was a problem recently. However, since yesterday this is fixed, and it doesn't happen anymore for me in FF.



#2727 Ro-kun

Ro-kun

    永久に不滅

  • Senpai
  • 3350 posts

Posted 16 January 2015 - 06:14 PM

^ Thanks for the update, Krusha. It appears that since whatever update was done earlier in the week, I haven't had the trouble I've been having for quite a while posting news feed updates or even regular forum posts in various browsers, but especially Chrome. It seems fixing Chrome wasn't the intent, but it succeeded anyway :D

#2728 claneksi

claneksi

    Graduated member

  • Senpai
  • 5198 posts

Posted 05 February 2015 - 10:27 PM

Can the site managers check the forum search function please, because it's not working as it should for me.
 
I know it's never been perfect since the big engine update, but I don't remember it's being this 'broken'.
 
(for example, I'm pretty sure I've said 'concert' dozens times in my entire time here in the H!P forum, yet Search Results only show me four posts from 2012. And it's baffling to find just a handful result for 'setlist' in a concert thread (zero in a few other threads), and none of them are the actual post for the setlist)

x253.jpg
 


#2729 timekiller001^

timekiller001^

    1st gen member

  • Kouhai
  • 513 posts

Posted 25 March 2015 - 07:46 AM

Is there a chance that H!O gets a mobile version or maybe even an app? I noticed lately that I'm more and more using H!O from my phone but navigating is not that easy. Always have to zoom in and all that.

Since this forum is using a software capable of providing a mobile version things shouldn't be impossible to do - but I'm not into that so I have no idea how much adjusting that would need.

^
Are you sure you started the search while being on the forums start page? Otherwise it searches only the thread/forum you're currently in

#2730 claneksi

claneksi

    Graduated member

  • Senpai
  • 5198 posts

Posted 25 March 2015 - 08:26 AM

Yep. I did forum wide search, thread search, advanced, etc. Many kinds of search scenario and it wouldn't work. It works sometimes, strangely, but rarely so. Like just now I search for 'karin' posted by 'claneksi' in the 'Agency' forum and display result 'as posts' and it returned zero result even though I wrote 'karin' plenty of times in the forum.


x253.jpg
 


#2731 Lurkette

Lurkette

    Graduated member

  • Senpai
  • 2137 posts

Posted 25 March 2015 - 05:49 PM

I've been having the same problem with the search function. I can do a thread-specific search for a word that was mentioned 6 times on a page and it will still turn up nothing, or it will lead me to someone quoting a post from the same thread but won't show me that original post. 


tumblr_nj3sfba0Mh1tjdmfio1_540.png

Signature and avatar by G☆LE


#2732 goodchao~

goodchao~

    5th gen member

  • Kouhai
  • 189 posts

Posted 31 March 2015 - 06:31 AM

Not sure why there's no mobile version yet, atleast for Forums section. IPB should be able to handle it.

 

But the codes for other part of H!O is quite a mess, using table instead of div.

 

I've tried to create a custom style using Stylish. [Preview]

But I gave up because of the tables... 


HelloProTap apk folder : Mediafire

Latest version : 1.1.3 (3 March 2015)


#2733 G☆LE

G☆LE

    Don't touch me, I'm fabulous.

  • Senpai
  • 1442 posts

Posted 31 March 2015 - 06:35 AM

^i totally forgot that Stylish exists.



#2734 LoveRice

LoveRice

    Maimi's Husband

  • Senpai
  • 992 posts

Posted 31 March 2015 - 04:08 PM

Are we ever getting a new forum design? This one's fine but a change would be nice. Let's try that Linux format or something

#2735 iwabo

iwabo

    ♥ Yui & Moa ♥

  • Senpai
  • 1812 posts

Posted 31 March 2015 - 08:29 PM

Is this place even still worked on in this sense? I haven't seen stuff from haku in a long while. He also didn't say anything about the request for a mobile version and that was quite some time ago too. I hope we aren't "screwed" in case something crashses sometime. The blog system seems to be partly broken for quite a while now too. But yeah I agree while the design is good enough I wouldn't mind seeing stuff getting updated a bit. The way the sub forums work could be optimised I think and also it would be great if the site could be centered. So everyone has the same experience, even those with big monitors like me. It's just tiny things of course and functionality is the most important thing so as long as nothing breaks I think it could stay like that. But a mobile version would be reaaaaally nice.


M5U3zRy.jpg





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users